Results 1 to 2 of 2

Thread: Strange issue after reinstalling Cloud Softphone

  1. #1

    Default Strange issue after reinstalling Cloud Softphone

    A while back I installed Zoiper as an experiment, and removed Cloud Softphone during that time.

    Before removing Cloud, I had it set to not start at boot, and Incoming calls 'Only in Foreground'. That way, I could use the cell phone normally to place and receive cellular calls, without any interference from Cloud. (Basically, I only used Cloud to check for Voipo messages.)

    After trying Zoiper for a while, I removed it and reinstalled Cloud, provisioned it, and set the options the same way I had them before.

    Now, whenever I make an outgoing cellular call, I get a popup that says 'Outgoing Call Detected', and I have to select 'Native' to place the call. This drives my wife crazy, because she uses the car's bluetooth interface to place calls, and of course, it can't deal with popups.

    It appears that even though I've selected the option to not start the app at phone boot, it still runs in the background and intercepts outgoing calls, interfering with normal cell operation.

    By the way, this is happening on both of our cell phones.

    Has anyone else run into this?

    Gary Sanders

  2. #2
    Join Date
    Feb 2009
    Houston suburb

    Default Re: Strange issue after reinstalling Cloud Softphone

    Just checked and I'm not seeing the issue you described.....using Android version. Outgoing calls using either cell phone or Cloud Softphone work independent of each popups here.

    Update: Disregard my above comment. I turned on my Bluetooth and now the popup "outgoing call detected" comes up every time even with the Bluetooth turned off. No way to get rid of it....had to uninstall the app. Several people complaining of the same thing on the app review comments.
    Last edited by tritch; 11-10-2014 at 10:04 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts