Results 1 to 3 of 3

Thread: Help with Polycom 335 phone!

  1. #1
    Join Date
    Aug 2012

    Default Help with Polycom 550 phone!

    I am in the process of switching my service from 8x8 to voipo. I am having trouble getting the phone to ring. I entered the new voipo config info into the phone and when I reboot the phone it completes the process but displays the message "could not contact boot server verify existing config file". I have dial tone and the voipo answering service picks up the call when I dial it. Does anybody know a solution?
    Last edited by jchman; 08-24-2012 at 05:55 PM. Reason: I listed the wrong phone model.

  2. #2
    Join Date
    Mar 2011

    Default Re: Help with Polycom 335 phone!

    I don't know the config of that phone but it sounds like either it uses TFTP or Option 150/66 in DHCP for configuration. You should probably check those settings. SInce your config works I'd wager to say you could just disable those options*

    *take what I say with a grain of salt because I don't know much of that particular phone and if you lock yourself out of the config don't blame me

  3. #3
    Join Date
    May 2015
    Fort Myers Florida

    Default Re: Help with Polycom 335 phone!

    Where you able to get this to work with the 335? I cannot get my 550 to be registered by the ATA so incoming calls work.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts