Results 1 to 2 of 2

Thread: Tone tones not recognized

  1. #1
    Join Date
    Jun 2012

    Default Tone tones not recognized

    Hi there,

    First of all, I am having no problems making outgoing calls. Those are going through fine. The issue I am having is that when I connect to automated systems that require tone tone responses, the systems are not hearing the correct tones. For instance, press 1 for customer service, 2 for tech support, 3 for billing, etc.... if I press a 2 the automated system will respond as if I hit something else or not recognize it at all. This has been going on for quite awhile, but it is starting to get on my nerves when I have to use my cell phone instead of the home phone because of an automated system issue. I am using the Grandstream HT702 adapter. I have it hooked directly to my cordless phone system. It is NOT hooked to the home wiring in the house.

    Please let me know if this would mean that I need a new adapter or if there is something else I can try. Have a good day.



  2. #2
    Join Date
    Feb 2009
    Houston suburb

    Default Re: Tone tones not recognized

    It's called touch tones (DTMF). You'll need to try another DTMF setting to resolve this issue.....

    In the HT702 manual, there are 3 possible DTMF settings:

    1) DTMF in-audio
    2) DTMF via RTP (RFC2833)
    3) DTMF via SIP INFO

    Option 2 (RFC2833) is the gold standard and should work under normal circumstances. If not, then you'll have to try option 1 or 3.

    If it's Voipo's device, then you will have to open a support ticket with them to change this setting for you. If it's your device (BYOD), you can change the setting yourself by logging into the device (DTMF Settings are in FXS portX/ProfileX page).
    Last edited by tritch; 01-15-2017 at 12:35 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts